[ROUTING] IPFabric Frankfurt
Scheduled for March 06, 2026 at 3:20 PM – 4:20 PM
Affects
Europe, Germany
Under maintenance from 3:20 PM to 4:20 PM
Network
Under maintenance from 3:20 PM to 4:20 PM
de-nue1-core1
Under maintenance from 3:20 PM to 4:20 PM
Completed
March 06, 2026 at 4:20 PMCompleted
March 06, 2026 at 4:20 PMMaintenance has completed successfully
Update
March 06, 2026 at 3:42 PMUpdate
March 06, 2026 at 3:42 PMHi,
The maintenance is almost complete, no further interruptions are to be expected.
Please get in touch with our team if you have any questions.
In progress
March 06, 2026 at 3:20 PMIn progress
March 06, 2026 at 3:20 PMMaintenance is now in progress
Planned
March 06, 2026 at 3:20 PMPlanned
March 06, 2026 at 3:20 PMHi,
We are planning an emergency maintenance to apply some route-changes to our IPFabric backbone. Please expect some brief interruptions of the service.
We'll be providing further updates as we progress.
If you have any questions, please feel free to get in touch with us by the usual contact channels or at hello@loclix.io