Loclix Status - Customer Portal is down – Incident details

Customer Portal is down

Resolved
Under maintenance
Started about 2 hours agoLasted 35 minutes

Affected

Miscellaneous

Under maintenance from 11:55 PM to 12:30 AM

Customer Portal

Under maintenance from 11:55 PM to 12:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently performing a maintenance on our customers portal, it will be available again soon.