Loclix Status - DE, NUE1 | HY3 Virt Node – Incident details

DE, NUE1 | HY3 Virt Node

Resolved
Major outage
Started 7 days agoLasted about 3 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Hi,

    A fix has been implemented and the affected hypervisor should now be running again, affected services on it will slowly come back in the next minutes.

    We'll keep monitoring the situation to ensure a smooth resolution of the incident.

    Regards

  • Identified
    Identified

    Hi,

    Our team has identified the source of the issue, this is currently being worked on as we speak and we'll provide more updates soon.

    Regards

  • Investigating
    Investigating

    Hi,

    One of our Ryzen-based virtualization nodes in Nuremberg, Germany (NUE1) is currently experiencing a hardware fault, our team is investigating.

    More updates will follow soon.

    Regards